Back to overview
Degraded
Intermittent Database Connection Issues
Mar 27, 2026 at 9:36pm UTC
Affected services
WordPress Hosting
Resolved
Mar 27, 2026 at 10:23pm UTC
This issue has been resolved.
Affected services
Created
Mar 27, 2026 at 9:36pm UTC
We are currently investigating reports of intermittent "Error establishing a database connection" messages across some sites.
The root cause has been identified as connectivity instability within our infrastructure provider's (DigitalOcean) private networking layer. This is preventing the web server from consistently communicating with the database cluster.
Our team is monitoring the situation closely as DigitalOcean works toward a resolution. We will provide updates as soon as the network stabilizes.
Affected services